Non-Payment: Messaging Duplicate Messages Impacting myKaarma

Incident Report for myKaarma Sonic

Resolved

This issue has been resolved and messages are operating normally, with duplicate messages no longer occurring. Our team identified the source of the problem and applied a fix, and we are monitoring to ensure continued stability. Thank you for your patience while we worked to restore normal service.
Posted Jan 08, 2026 - 07:53 PST

Investigating

Some dealers may be experiencing duplicate messages when using the Messages tab, and our team is currently investigating the cause. We are working to restore normal behavior as quickly as possible and will share more details as we learn more. We’ll provide another update within the next hour.
Posted Jan 08, 2026 - 07:17 PST
This incident affected: myKaarma Service (non Payments).